Technical FAQ and Troubleshooting
Welcome!

This document is a compilation of answered questions, training, troubleshooting tests, and general information to help you find answers to questions, problems, or general intrigue.

One of the most important troubleshooting practices is to document the issue with as much detail as possible. Some of the most important pieces of info Technical Support requires in order to be of most assistance:

- What happened?
  - What was the tool doing when that thing went wrong?
- How did the error present itself?
  - Was there a message that popped up, did the tool stop, etc?
- Was the tool working properly before, and if so, what changed or is different since it ran correctly?
  - Did the software or computer get updated? Did something in the room get moved, installed, or is running now? Is this a new design software, cut file, operator?
- What has happened since the error has occurred? Have any new errors presented themselves?
  - Be sure to document the whole issue, from how it presents itself to the resolution of the issue.

This document is most easily navigated by using the Table of Contents to browse for the problem type. If the problem cannot be worked through, don’t hesitate to contact Technical Support. Please provide as much info as possible, using the bullet points above as a guide.
# Table of Contents

ShopBot Tech Support Common Q’s & A’s ........................................................................................................... 6

### Installation ................................................................................................................................................ 6

- Computer Requirements .............................................................................................................................. 6
  - Does it work on Mac? ................................................................................................................................. 6
  - PC Requirements for Running ShopBot .................................................................................................. 6
  - PC Requirements for V-Carve (as of 8/2016) ...................................................................................... 6

### Electrical Requirements ......................................................................................................................... 7

- How are the tools wired? ............................................................................................................................. 7
- What are the power requirements? ........................................................................................................... 7

### Mechanical Assembly ............................................................................................................................ 7

- Grounding ............................................................................................................................................... 7
- Hooking Up Z-Zero Plate .......................................................................................................................... 8

### SB3 ......................................................................................................................................................... 8

- I got an error message! ............................................................................................................................... 8
- What software version should I use? ......................................................................................................... 8
- How do I know what kind of connection I’m using? ............................................................................. 8

### Drivers .................................................................................................................................................. 9

- I installed the ShopBot software on a new computer and it can’t find the port. How do I get it to find the port? ......................................................................................................................... 9
- Security Antivirus software ..................................................................................................................... 9
- User Account Control Settings ............................................................................................................... 9
- Automatic Loading .................................................................................................................................. 9
- Manual Loading ....................................................................................................................................... 9

### International Customers ....................................................................................................................... 10

- Documentation ......................................................................................................................................... 10
- Comma vs Period ...................................................................................................................................... 10
- Setting the language ................................................................................................................................. 11

### Post-Installation Problems .................................................................................................................... 11

- General .................................................................................................................................................... 11
  - Always start with UR & UI ...................................................................................................................... 11
  - What type of tool do I have? .................................................................................................................. 11

### Unit Values ........................................................................................................................................... 12
“My Tool Isn’t Moving the Correct Distance” .............................................................. 12
“My axis is moving in the opposite direction that I want” ........................................ 13

Cut problems ................................................................................................................. 13
My tool isn’t moving the correct Distance! ................................................................. 13
My Circles are not round ............................................................................................ 13
My Rectangles Cut normally on 3 sides but not the Fourth ...................................... 13
Parts not cutting all the way through ............................................................................ 14
Z-Axis losing position or not secure/vertical cuts are “sloppy” or slanted .................... 14
How accurate should my cuts be? ................................................................................ 14
The edges of my parts are rough or have tooling marks ............................................ 14

Communication issues ............................................................................................... 15
Symptoms: “My tool keeps losing connection” – Two types ........................................ 15
Most Common Problem: Static Discharge .................................................................... 15
Other Solutions ............................................................................................................. 15
Checking Communication Speed .................................................................................. 15
Software/Operating Systems that may interfere with normal operation: .................... 16

TR/Virtual Tool Problems ........................................................................................... 17
“My speeds aren’t changing on my Spindle when I run the warm-up routine and during cut files. What is the problem?” ...................................................................................... 17
“I get a runtime error when I try to open the Spindle RPM Controller” ...................... 18
“I want the RPM Control Window to open every time I start ShopBot 3” .................... 18

Input/Outputs .............................................................................................................. 18
Input 4 is flashing! ......................................................................................................... 18
Switching Inputs ........................................................................................................... 18

E-Stops/3 Button Pendant ......................................................................................... 19
Popup “STOP Button is ON!” shows up, and I can’t restart my tool .......................... 19
My control box isn’t resetting .................................................................................... 19

Proximity Switches ..................................................................................................... 19
My tool doesn’t stop at the prox switches – it just hits the hard stops ....................... 19
C3 isn’t working .......................................................................................................... 19

Spindle Alignment ..................................................................................................... 20
There are groves in my spoil board after I surface. Does this mean my tool is out of square? ............................................................ 20
How do I re-square my spindle? ................................................................................ 20
When I tighten the bolts all the way, the spindle gets back out of alignment .............................................. 20
I’m getting grooves parallel to the Y-axis ................................................................................................................... 21
Motors/Motor Drivers .................................................................................................................................................. 21
Test Engagement ....................................................................................................................................................... 21
Ball Screw Motor Alignment HANDIBOT/DESKTOP ................................................................................................. 21
“My Stepper Motor Isn’t working. Should I replace it?” ............................................................................................ 21
Switching Drivers ....................................................................................................................................................... 21
My motors are getting hot, is this hurting the motor? .............................................................................................. 22
Stalling/Stuttering ...................................................................................................................................................... 22
My tool stalls/binds makes a screeching noise when I move to (some spot on the table) .................. 22
My tool stutters while it’s moving ............................................................................................................................. 22
ATC Issues ............................................................................................................................................................... 23
When I cut tall materials (1-2 inches) the dust skirt hits them when attempting a tool change ... 23
Spindle/Router Issues ............................................................................................................................................... 23
My router will not turn on. ....................................................................................................................................... 23
VFD ........................................................................................................................................................................... 23
My spindle won’t start and the VFD is displaying [some short, indecipherable code]. .............................. 23
Z-Zero Plate ................................................................................................................................................................ 24
Normal Use ............................................................................................................................................................... 24
Troubleshooting ......................................................................................................................................................... 24
Indexers ...................................................................................................................................................................... 24
My Indexer is cutting most of my blank, but leaving a swath of material un-cut ............................. 24
My indexer is turning way to fast/too slow, or cutting strangely ................................................................. 24
Partworks/Aspire ....................................................................................................................................................... 25
Descriptions ............................................................................................................................................................... 25
Help/How To ............................................................................................................................................................. 25
“My Computer Crashed and I need to install partworks/Vcarve etc on a new computer” ............ 25
Where can I get 3d models? .................................................................................................................................. 25
Training/Use ............................................................................................................................................................... 26
How Do I...? ............................................................................................................................................................. 26
New Owners: .............................................................................................................................................................. 26
Proximity Switches ..................................................................................................................................................... 27
Chip Load.................................................................................................................................................................... 27
Maintenance ........................................................................................................... 27
Docs ......................................................................................................................... 27
  Website .................................................................................................................. 27
  How often should I? ............................................................................................... 27
Motors & Pinions ....................................................................................................... 27
  Pinions ..................................................................................................................... 27
Squaring up and tightening YZ Car ........................................................................ 28
  General Squaring: ................................................................................................ 28
PRT ........................................................................................................................... 28
  Worn Down V-Track ............................................................................................. 28
  Driver Died ............................................................................................................. 28
PR ............................................................................................................................... 28
  Controller Died ..................................................................................................... 28
Uninstall/Reinstall Procedure ................................................................................. 29
Windows Notes ......................................................................................................... 29
ShopBot Tech Support Common Q’s & A’s

Installation

**Computer Requirements**

*Does it work on Mac?*

No, although an emulator such as Parallels can be used.

Fabmo (coming out 2016-2017) will be browser based and will work on any OS.

**PC Requirements for Running ShopBot**

- Windows/XP or higher (7 or Higher HIGHLY Recommended as XP can have driver issues that are unresolvable)
- Dual core or higher Pentium processor
- Minimum of 4GB RAM (6GB HIGHLY preferred).
- 2 USB ports: USB 2.0 ports required. USB 3.0 ports have a blue tongue in them and will not work appropriately.
- “Language setting” of PC must be U.S. English; can be English for the user only as long as the user has Admin privileges.
- Adobe Reader, Foxit Reader or another PDF reader is required for displaying “Help” in the ShopBot and design software. The current version of Adobe Reader is available on the ShopBot Installation CD or from the web (free).

**PC Requirements for V-Carve (as of 8/2016)**

[http://support.vectric.com/aspire-questions/item/minimum-computer-requirements-to-run-software](http://support.vectric.com/aspire-questions/item/minimum-computer-requirements-to-run-software)

- Windows XP or higher
- 2 Ghz multi Core CPU
- 2Gb RAM
- 300 Mb Disk space (Program)
- DVD drive required for Media DVD if purchased.
- 7.7GB Additional disk space required if storing the tutorials and clipart supplied on hard drive.
- 1024 x 768 Graphics display
- PDF software for viewing help
Electrical Requirements

How are the tools wired?
Tools must be hard-wired to their own disconnect boxes by a licensed electrician – only Desktops, Desktop MAX’s, and Handibots come with plugs.

ShopBot does not supply a cable for hard-wiring. The electrician must select the appropriate cable.

What are the power requirements?
Power Requirements are different for every tool. See ShopBot Docs- Electrical Requirements and find appropriate tool. [http://www.shopbottools.com/ShopBotDocs/wiring.htm](http://www.shopbottools.com/ShopBotDocs/wiring.htm)

Check “Recommended Branch Protection” for Amperage requirements.

If both a 110V and 220V line are required, then they each need to be hard wired with their own disconnect.

My electrician needs the wiring diagrams to prepare my shop for the arrival of my ShopBot.

Where can I find the drawings for my tool?
All electrical requirement documents can be found here:
[http://www.shopbottools.com/ShopBotDocs/wiring.htm](http://www.shopbottools.com/ShopBotDocs/wiring.htm)

Control Box Setup (Standard models) -

Control Box Setup (Alpha models) -

Overview of Power Supply and Placement for ShopBot (US and Canada) -

Overview of Power Supply and Placement for ShopBot (International) -

Mechanical Assembly

Grounding
See “grounding your tool” doc located on the website:

The most important thing to ground is the dust collection system. This is done via the hose that runs from the dust collection system to the tool. Preferably, the hose will have a conductive wire looped through the hose (they are sold like this) where a grounding wire can be directly connected to.
**Hooking Up Z-Zero Plate**

Black goes to Input 1, green/blue goes to Ground, and red/brown goes to any of the +5 terminals (only needed for an accessory like a probe). These can be hooked to the terminal blocks by loosening the screw with a small flat head screwdriver, inserting the stripped wire end, and tightening the screw back down. Make sure there is a good connection to the wire (don’t insert the wire far enough for the screw to clamp down on the plastic insulation).

**Standard Wiring Diagram (Different for Desktop and Alpha):**

![Standard Wiring Diagram](image)

**SB3**

*I got an error message!*

Record the error message and record what the tool was doing when the error occurred. Try and find as much info on this error using this FAQ and other ShopBot documentation.

Report this info to Tech Support at support@shopbottools.com if error info is not available in this FAQ.

**What software version should I use?**

Listed with the software on the Current Software page. Be aware of the type of connection (USB, USB-Serial, and Serial) and the type of controller card used.

Contact support with a picture of the controller card if this info is not found.

**How do I know what kind of connection I’m using?**

Follow the USB cable from the computer all the way into the control box (some alpha boxes have a USB connection on the outside of the box that go to serial inside of the box). If it ends in a serial port, it is USB Serial – if it ends in USB, it is USB, if there is no USB cable from the computer (just a serial connection) then it is plain serial.

Boards 201a and beyond have USB connections directly on the card.

**How to set the current location of the tool to any value**

Go to Values->Axis Location Values (VA) to set the new locations of the axes.
**Error – “Axis beyond software table limits”**
The digital read-out (Red Window) is showing the tool being in a location that the Table Limits do not allow it to reach. If the software shows it in a very far out location, use the zeroing routines to fix this (C3 and C2). Also check the software limits in Values->Limits For Table.

**Error – “Parameter Value Above/Below Range for FP”**
Make sure there is not a comma, period, or other special character in the file name. If changing values in the fill in sheet after loading a file, be sure they are not above/below the max range.

**Drivers**

*I installed the ShopBot software on a new computer and it can't find the port. How do I get it to find the port?*

The drivers haven’t loaded correctly; re-install them.

Drivers do not load properly on XP most of the time, Vista some of the time.

**Note:** once drivers are installed on a computer, they will never need to be reinstalled. If software was previously installed on the computer prior to receiving the tool, it will not likely have the correct settings and drivers loaded. Follow the Reinstallation guide to proceed.


**Security Antivirus software**

If security/antivirus is installed, SB3 may not load. Turn off antivirus and any settings that would cause antivirus to pop up during tool operation.

MS Security Essentials is wonderful free antivirus that runs well with ShopBot software on Windows XP and 7. On Windows 8 and 10 it is a built-in feature.

**User Account Control Settings**

If User Account Control Settings are not set to 'Never Notify', SB3 may not load.

Control panel -> User Accounts -> User Accounts -> Change user account control settings. Drag sliders to “Never Notify”.

**Automatic Loading**
The drivers should automatically install with the ShopBot software installation if a USB to USB connection is present. Simply install the software without the USB plugged in. After the software completes its installation, plug in the USB for the ShopBot.

**Manual Loading:**

1) To reinstall the drivers, it is necessary to see hidden files and folders. Open Folder Options by clicking the Start button, Control Panel, Appearance and Personalization, and then the Folder Options. Click on the View tab. Under Advance Settings click Show hidden files, folders, and drives, and click OK.

2) Bring up the device manager. For Windows 7 and up go to step 2a. For XP machines go to step 2b.
a) Pull up the start menu, type “Device Manager” (without quotes) into the search bar, click on device manager.

b) Access Device Manager by clicking Start->Control Panel->System->Hardware-->Device Manager

3) Click on the menu item Ports to see if ShopBot Controller (COM#) (where # is some number) appears underneath. If so, the ShopBot Drivers are correctly installed. Otherwise, continue below.

4) Scroll to an item labelled Other Devices or Unrecognized Devices. Click on it and look for ShopBot Controller with a yellow question mark next to it. Double click to open a properties window.

5) Under device status, it will say “drivers for this device have not been installed”. Click on the Update or Reinstall button at the bottom of the window. When prompted, DO NOT CLICK Install Automatically. Instead, choose Browse to a Specific Location.

6) Browse to the main C:\ drive by clicking Computer (on the left) and then clicking OS (C:). Click on the folder labelled Program Files (x86). If using a 32 bit computer, this folder will not exist – in that case click on the plain Program Files folder. Click on the folder ShopBot->ShopBot3->Drivers. If loading the drivers for a USB-USB connection, go to step 6a, if loading the drivers for a USB-Serial connection, go to 6b.

   a) select the folder ShopBotControllerV201. Click Okay or Open to select this folder.

   b) select the folder Quatek. Click Okay or Open to select this folder. If the device manager says that it cannot find the drivers, follow this link to the IOGear website and install the IOGear for windows systems, then unplug and plug back in the USB to get the driver to apply. https://www.iogear.com/support/dm/driver/GUC232A.

7) The drivers should reinstall automatically. It may be necessary to unplug and re-plug in the USB cable from the tool to the computer. Check that the drivers are installed correctly by repeating steps 2) and 3).

**International Customers**

*Documentation*

http://www.shopbottools.com/mSupport/international.htm

*Comma vs Period*

In the US, the period (.) is used to indicate a decimal. In many other countries, a comma (,) is used to indicate a decimal. The ShopBot Control software reads a comma as a delineator between values in a command line. If the software sees a number that is "2,003" (as opposed to "2.003"), it reads the comma as a delineator, not a decimal point, which means that the number value is read as “2” and “003”. Therefore, it is very important that the computer running SB3 is set for US English (see below).
Setting the language

The language of the computer’s operating system must be set to English, US. (If the computer user has admin privileges, then the language can be set to English for just the user).

Set the default language of the keyboard to the English language. (In some cases, it might be worth it to purchase an English keyboard.)

To avoid converting the computer entirely, create a new log in with administrative rights, and set that log in to English, US.

Post-Installation Problems

General

Always start with UR & UI

Make sure the right tool settings are loaded and nothing has caused issues with the firmware. These can cause a variety of problems and often this will fix it without doing any sort of diagnostics. This will reset the the .ini file that configures the tool.

See Unit Values Below for details.

What type of tool do I have?

By Appearance:

See document SBG 00171 Setting Unit Values (on website under maintenance).


PRS Alpha Control box serial numbers begin with PRSA.

PRS Standard Control box serial numbers begin with PRS-S.

PRT – powder coated blue rails.

PRT Alphas have aluminum control box with start and rest buttons integrated on side.

PRT Standards and V4G tools have a computer tower as a control box.

PRT Standard tools with the RBK upgrade have the PRS standard control box.

By Control Card:

See document SBG 00171 Setting Unit Values (on website under maintenance).

After installation I get a Runtime Error 5

This is normally a simple fix. If this error appears right when selecting a settings file for the tool, there is a quick work-around. If originally selecting a PRS tool when the error occurs, instead select a different folder. Select the “Settings for Older Shopbots folder” and select any settings file within. If originally selecting an older tool when the error occurs, instead select a different folder. Select the “PRS Shopbots” folder and select any settings file within. The software should load up without error. Go to Utilities->Reset Default Settings to reselect the correct settings file now.
If the runtime error occurs at a point aside from selecting the settings file, then the easiest fix is to start with deleting the .ini file. The .ini file can be found after showing hidden files and folders. Here is the process:

1) Show hidden files and folders. First, open a folder. Depending on the version of Windows, there will appear either “Organize” in the top left of the folder, or “View” in the toolbar.
   a. If in Organize, open “Folder and search options” and go to step 2.
   b. If in View, select “Folder Options”.

2) Locate the Hidden Files and Folders category and change the value from don’t show, to show hidden files and folders, and hit OK.

3) Delete the .ini - go to C:/Program Data/ShopBot/ShopBot 3 (This is not on XP) and delete the file called “shopbot” that is the configuration settings file. If on XP, it is in C:/Program Files/ShopBot/ShopBot 3. Once deleted, restart the shopbot software.

If this does not work, follow the software uninstall/reinstall procedure on pages 3-5 of this document: [http://www.shopbottools.com/ShopBotDocs/files/UninstallandReinstallSB3.pdf](http://www.shopbottools.com/ShopBotDocs/files/UninstallandReinstallSB3.pdf)

**Runtime Error 13 – Type Mismatch**

Note when the runtime error pops up. The most common fix for this is to delete the .ini file:

1) First, open a folder and (depending on the version of Windows) there will be either “Organize” in the top left of the folder, or “View” in the toolbar.
   a. If in Organize, you will see an option for “Folder and search options” open this and go to step 2.
   b. If in View, then you will select “Folder Options”.

2) Find the Hidden Files and Folders category and change the value from don’t show, to show hidden files and folders, and hit OK.

3) Delete the .ini, go to C:/Program Data/ShopBot/ShopBot 3 (This is not on XP) and delete the file called “shopbot” that is the configuration settings file. If on XP, it is in C:/Program Files/ShopBot/ShopBot 3. Once deleted, restart the shopbot software.

If this does not work, follow the software uninstall/reinstall procedure on pages 3-5 of this document: [http://www.shopbottools.com/ShopBotDocs/files/UninstallandReinstallSB3.pdf](http://www.shopbottools.com/ShopBotDocs/files/UninstallandReinstallSB3.pdf)

**Unit Values**

“My Tool Isn’t Moving the Correct Distance”

This is usually a unit values problem.

Open the ShopBot control software and type a UR command (or click on Utilities > Reset Default Settings values on the top menu bar). When asked to clear the system log, click Yes. Click Yes and OK to the next two boxes that pop up. A window should pop up asking to select a settings file for the tool. Click on the profile that matches the tool (PRS ShopBots folder for tools like the PRS Alpha, Standard, Desktop, and MAX. Settings for older ShopBots folder for PRT tools, BenchTop, and PR). This will go back onto the main screen. Type in a C3 command to zero the XY axes off of the proximity switches. The machine should now be moving the correct distances.
Check rack & pinion for proper mesh. See Cut problems below or document SBG 00203 “Mechanical Troubleshooting” under Maintenance on the website.

The tool may not match the default motor and pinion configuration. This usually only happens if a motor or pinion has been replaced, a tool was acquired from someone other than us, or if a custom tool was ordered. To determine correct settings for these tools, see this document on Setting Unit Values from the Website under Maintenance:


“My axis is moving in the opposite direction that I want”
Type VU into the ShopBot Console (the blank box next to the ShopBot CNC logo). Find the axis to reverse, and add a negative sign (-) in front of the number next to that axis in the Value table. Do not change the absolute value of the number.

Cut problems
See Troubleshooting Mechanicals guide on the website. (SBG0203)

My tool isn’t moving the correct Distance!
See section on Unit Values.

or

See document

My Circles are not round
- The pinion gears are not engaging in the rack.
- The set screws that hold the pinion gears to the motor shaft have come loose.
- The pinion gears are worn (without teeth) and need to be replaced.
- The circle in the CAD file is not actually round.

See

My Rectangles Cut normally on 3 sides but not the Fourth.
Bottom Rollers on YZ car may not be fully engaged - grab the YZ car and pull/push it toward/away from the gantry. There should be no play.

See document under maintenance titled “Adjusting the lower wheels on the YZ-Car”.

See
Parts not cutting all the way through
Is the correct depth set in the file? Check zeroing bottom/zeroing top.

Possible Causes:

The value of the thickness of the Z zero plate is not set correctly in the zeroing routine, which causes the Z to not zero to the correct location. “TS” to fix, follow prompts.

See

Z-Axis losing position or not secure/vertical cuts are “sloppy” or slanted
Collet could be worn and needs to be cleaned and or replaced.

Check if collet is put on correctly, and is tight.

Run z-zero routine, then plunge below 0 and see if the bit moves up in collet.

Check that spindle is tightened to its extrusion, and square.

Make sure the lower wheels of YZ car are adjusted properly (there is a document on how to do this under maintenance on the website)

See

How accurate should my cuts be?

PRS Alpha/Standard: Brand new will cut accurately to within .015 inches. This may decrease if the tool is not properly maintained (see maintenance section on website). The motor resolution is about .0005 inches, and with careful fine-tuning and maintenance tolerances can be brought down to within .003 inches (some customers cut within these tolerances).

Desktops: Will cut accurately to within .005 inches. Can be brought down with careful fine-tuning and maintenance to .0001 inches, but again will decrease if the tool is not properly maintained.

The edges of my parts are rough or have tooling marks
What material is being cut? This can be caused by inadequate hold down, a dull bit, the wrong bit being used, the wrong feeds and speeds resulting in a bad chipload. Refer to the tips for cutting documents that are on the Dropbox and the feeds and speeds documents on the website.

“Not enough axes designated”
This occurs when a cut file is run that has commands for an axis that is not currently being used. That would often be the A or B axis. Most likely, a tool number in your cut file has been designated for the A axis. Check the file being run, and set the tool number to a number between 1 and 19 if you are using one cutting head.
Communication issues

Symptoms: “My tool keeps losing connection” – Two types

1) Stuttering in the smooth motion of the tool, which results from the information stream being choked.
2) Connection losses, which results from the communication stream being distorted or fully blocked.

Most Common Problem: Static Discharge

Ground tool – usually grounding dust collection system is sufficient. Otherwise, may want to ground table bed.


Grounding dust collection

Ideally, use a hose that has copper core wire.

Otherwise, coil a wire up into the hose (this is not ideal).

Connect the copper wire to a large metal object or building ground (preferable) at the dust bag end.

Also make sure the metal body of the dust collector is grounded.

DO NOT have any metal connection running between dust collection and tool – this will cause static to be discharged to the tool rather than away from it.

Other Solutions

Load Firmware.

Check Com Speed.

Check if tool is looking at the wrong port.

Check if the driver is actually loaded.

Check if the excess motor cables are looped up inside the control box.

Check to see if the low voltage sensor cables bundled with the motor cables/power cables.

Check if USB-Serial adapter is dead.

Checking Communication Speed

Depending on the version of the software, perform a baseline test on the communication speeds for the tool. If the version is unknown, check the ShopBot software’s Command Console under Help->About.

For 3.8.x versions, perform a move command over a distance of 12 inches. Do this through the command console and not the Keypad by typing a command like: MX, 20 (Move->X axis, 20 inches).
After the move command completes, go to Utilities->Diagnostic Information. The last value on the bottom right of that list should be a value called Packet_et. This is a rough check on how long a command takes to communicate with the controller. This should result in a value of ~35 or less.

For 3.6.x and lower, there should be a program in the C:\Program Files (x86)\ShopBot\Diagnostics folder called USB Speed Test. Perform the test and the tester will display a percentage. The percentage should be 75 or greater.

If these tests result in a poor communication speed, replace the cable connecting the PC to the tool.

Software/Operating Systems that may interfere with normal operation:

For the most comprehensive information on PC settings, see the Windows Notes document, or see the notes towards the end of this guide.

Because ShopBot continuously streams information between the PC and the Control Box, Windows Operating System and other distractions are able to disrupt the smooth motion and operation of the tool and can cause communications problems.

Screen Savers: Disable

Power Save functions: Set these settings to "none" – otherwise, it may cause the computer to slow down in the middle of a cut. LAPTOPS: Powersave mode and will reduce power to the CPU, USB and serial ports, disrupting the connection to ShopBot. Only run ShopBot with plugged in laptop or disable these functions.

Windows Automatic Update: Turn Off. Windows can spend a lot of time checking and downloading the most recent Windows stuff from the web, which can disrupt the cutting file.

Antivirus software: Disable, or set up to check for updates only when first connected to the web.

Other Resource Consuming Software: Resource-consuming software should not be running while the ShopBot control software is open, but there is a lot of software that may be running that is not obvious. This would include any kind of program that occasionally goes to the web and checks for an update. It would also include any active mail monitoring or messaging software.

To be completely sure, disconnect or disable the internet connection while running the ShopBot software. Just closing the browser window does not disconnect the computer from the internet.

“Problem with response on Port X” OR “I can’t connect to my tool”

PRS - a Buddy or PRS tool (Alpha, Standard, Desktop, or Max) should some visible indicator LEDs on the controller card when it is powered up.

For older tools (PRT, Benchtop, PR96), continue to the PRT Section.
The card will be mounted to the main control board. Open the control box and power it on by turning the white plastic on the rod in the upper left clockwise (Alpha and Standard). The main board will be green with LEDs lit up on it.

For an Alpha, the controller card is mounted to the back right of this board. For a Standard it will be on the back left. For a Max and a Desktop, it will be directly mounted to the main board.

The card will have two solid LEDs lit and one LED that flashes on every eight seconds if working correctly. Continue to the “Check in the PC” section below.

PRT – The PRT Tools had older controller cards that did not have indicator lights. Voltages can be checked on a PRT Standard with a beige or black computer tower control box. The most common issue in these boxes occurs when the PC power supply fails (the fan will also stop spinning if it fails).

Power off the control box and open the side panel of the box to access the control board. In the upper right of the main board is a 4-pin connector (Red, Black and Yellow cables going into a white connector). Unplug this 4-pin connector and then power the box on. Set the multimeter to DC Voltage (20 volts) setting. Use the Red/Hot lead of the multimeter on the hole of the connector that matches up with the Red wires. Use the Black/Neutral lead on one of the holes that match up with the black wires.

It should read 5v. Perform the same test with the hot lead on Yellow, neutral on black. It should read 12v.

If there is no voltage reading or if unfamiliar with multimeter usage, please contact Technical Support.

Check in the PC - If the card is lit up correctly, check on the PC. For windows versions after XP locate the Device Manager by clicking Start and searching for ‘Device Manager’. It will be in the control panel.

If a listing related to the tool is found in ports and in USB devices, the connection between the card and computer should be made.

Test that connection and install the current versions firmware on the card: Open the SB3 software. In the Command Console, go to Utilities->Install Control Box Firmware and follow along with steps in the control box. When turning on the control box during these steps, the software will begin to install the firmware. When it finishes, close the installer.

TR/Virtual Tool Problems

“My speeds aren’t changing on my Spindle when I run the warm-up routine and during cut files. What is the problem?”

*Note: On ShopBot desktops and MAX, the RPM must be manually adjusted.

The Spindle RPM Control window needs to be open in order for the spindle to change speed. If you see this window pop up during the warm-up routine or software start-up, do not close it. To open it manually, type TR in the ShopBot console (the blank box next to the ShopBot CNC logo). Click on RPM to open the fill-in sheet, and make sure that the correct VFD is selected. Start
when SB3 start is set to 1, and the Hz scale is set to 60 for a V1000 spindle and to 100 for a 74X spindle.

The RPM Control window is not available on software versions earlier than 3.6.X.

“I get a runtime error when I try to open the Spindle RPM Controller”
This problem can usually be fixed by deleting the Spindle Control folder in the registry. To do so:

1) Click the Start button, type “regedit” into the Search window, and hit Enter to open up the registry editor. Click yes when asked “Do you want to allow the following program to make changes to this computer”.
2) Navigate to the folder HKEY_CURRENT_USER\Software\VB and VBA Program Settings\ShopBot\Virtual Tools
3) Delete the folder - Spindle Control by right clicking on it and selecting delete. This folder will be recreated and populated with the correct settings the next time the Spindle RPM Controller is opened.

“I want the RPM Control Window to open every time I start ShopBot 3”
This can be accomplished in one of two ways:

1) Type TR into the ShopBot console (the blank box next to the ShopBot CNC logo). Click on RPM to open the fill-in sheet, and make sure that the correct VFD is selected. Start when SB3 starts to 1.
2) Navigate to C:\Program Files (x86)\ShopBot\Virtual Tools. Open this file with a text editor like Notepad or SBEdit. Edit this one line of code:
   • VT = Spindle [&R]PM Control, Virtual Tools\Spindle Control\Spindle Control.exe, 0, 0
   • Change the last number, which is a zero, to one. It will now look like this:
   • VT = Spindle [&R]PM Control, Virtual Tools\Spindle Control\Spindle Control.exe, 0, 1
   • Save the file, close and reopen the SB3 software to see the changes take effect.

Input/Outputs
Input 4 is flashing!
Desktop/Handibot: UR – Wrong Settings
Alpha: Check stop switches, reset

Perform a UR (Utilities->Reset Default Settings) to be sure to the correct profile is selected for the tool (if unsure about tool type, refer to the “What type of tool do I have“ section of this document.

Check settings. If settings are right, move on to the Stop/Reset Problems.

Switching Inputs
Say we want to move the z-zero plate wire from input 1 into a new open input.

1) Loosen the screw over input 1 and remove the black wire. Loosen a screw over one of the open inputs (input 5, for example), insert the wire, and tighten the screw back down. Make sure that the stripped end of the wire is inserted well into this terminal block, but not so far
that the screw is clamping down on the wire’s plastic coating. At this point, double-check the ground wire to make sure there is a good connection there as well.

2) Turn the control box back on and open the control software. Click on Tools > ShopBot setup. Click ‘next’ to get to the z-zero setup screen (it should be the 2nd or 3rd screen). There will be a space that asks to select which input switch the z-zero plate is on. Change this to 5 (or whichever input used), then click through the rest of the screens and click “I’m done” to save your settings.

3) Upon exiting the setup routine, click on Values > Input/output switch modes. Make sure that input #5 is set to “0-standard switch.” Click OK.

4) Run the z-zeroing routine to test.

E-Stops/3 Button Pendant

Popup “STOP Button is ON!” shows up, and I can’t restart my tool
Cycle all E-stops (press stop, twist to release on all, then press reset on all).


My control box isn’t resetting

Proximity Switches

My tool doesn’t stop at the prox switches – it just hits the hard stops
Prox switches probably aren’t turned on. VN – first drop down menu choose “Limits ON”.

Limits also fail sometimes in keypad mode. In keypad mode, when a limit switch is hit, it lights up, then goes to a dull grey color. While it is a dull grey color, the other limit switches are temporarily deactivated in order to move off the target.

Here is a video on how the Prox Switches normally work:
https://www.youtube.com/watch?v=XffwYDyP8U

Good to note: there is nothing wrong with just using the hard stops. This is very unlikely to damage your tool unless it’s moving really fast (>6ips).

C3 isn’t working
Could be on the other side of a limit switch. Move tool (using keypad) to approximately 5, 5, 0.5 and zero it there, then try C3 again.

The tool might think it’s way out in space and not want to move further. Move tool (using keypad) to approximately 5, 5, 0.5. Zero it there (use the Zero->3 Axes command), then try C3 again.
Spindle Alignment

**There are grooves in my spoil board after I surface. Does this mean my tool is out of square?**

Some lines are normal. There is no spec on this, but if the grooves are more than .002 or so (i.e. enough to catch a fingernail as it’s dragged across them), something is probably misaligned.

If the grooves run along the x-axis, this is easy to fix (re-align spindle). If they run along the y-axis, this could be a spindle problem, but may also indicate that the gantry isn’t square.

**How do I re-square my spindle?**

1) Surface Table
2) Bring the spindle all the way to the back of the tool, and lower it all the way down. Loosen all six bolts that hold the spindle to the extrusion of the y-z car. Loosen them enough to twist the spindle back and forth.
3) Easy Method: Using a machinists square, align the spindle to the table and gradually tighten all bolts.
4) Hard Method: Tighten the collet nut (with no collet in place) all the way up and seat a collet wrench in the collet so that it sticks out perpendicularly (at a slight angle) and supports itself. Spin the wrench by turning the collet itself. Lower the spindle until the end of the wrench is almost touching the table. Spin it to one side and then the other and adjust the spindle so that it is an equal height above the table on both the right and left sides. Gradually tighten the bolts. This method can be done more precisely with a right-angle steel rod tightened in the collet with a dial indicator at its end.

   Tip: align the spindle using just the bottom four bolts. Once they are tightened, the spindle can be lowered all the way to tighten the top bolts.

   Tip: tighten one of the middle bolts first to give the spindle a pivot point.

**When I tighten the bolts all the way, the spindle gets back out of alignment.**

Try having someone else hold the spindle in place (or push it in one direction) while tightening the bolts.

If that doesn’t work, the spindle may not be mounted square onto its solid aluminum block. Try carefully unscrewing these bolts and re-align. These screws have Loctite on them so removal is not easy without an impact gun or without applying heat.

Drill out the front edge of the Z-axis extrusion to allow the bolts more flexibility in their positioning. The lateral alignment of the spindle on the Z-axis is made possible by these holes, which are made much larger than the bolts that go through them. However, sometimes these holes are not large enough to allow sufficient adjustment. Rather than re-drilling the entire hole, drill out only the front edge of the extrusion (front being the side of the extrusion that the spindle sits against); this is usually sufficient at giving the bolts enough ‘wiggle-room’. A 7/16” bit should be sufficient.
I’m getting groves parallel to the Y-axis
   This may indicate that the gantry isn’t square or that the spindle isn’t flat against the extrusion. Look from the side of the Z-axis and see if there is any gap (top or bottom) between the back-side of the aluminum block that the spindle is mounted to and the aluminum extrusion of the z-axis. If so, it may be necessary to remove the spindle and grind the bolts down before re-attaching. This means the screws are bottoming out on the extrusion.

Motors/Motor Drivers

Test Engagement
   The basic test is, with the motors on, wiggle each axis … it should be locked and rigid (shouldn’t move more than 1/16" to either side). Don’t push too hard or it can actually be moved out of alignment (standard tools)

Ball Screw Motor Alignment HANDIBOT/DESKTOP
   The second test for a screw (actuator)-drive tool is the screw alignment test. Drive the tool at a fast jog speed into each corner. It should not stall (until it hits the end stop). If it stalls approaching an end of the screw (near the motor for a Handibot, at either end for a Desktop), this is a pretty good indication of an alignment problem with the screw. [Stalling during C3-zeroing as the tool approaches the target is an example that is usually alignment]. The alignment test failure usually indicates that the motor or nut needs to be loosened and reseated in order to get the screw working freely.

“My Stepper Motor Isn’t working. Should I replace it?”
   Usually not. On standard tools it can usually be traced to either a loose cable connection or a stepper driver on the control board. Look to Switching Drivers for more info.

Switching Drivers
   V4G, 3.XX boxes – Turn off the control box. Check all the wire connections on the cable for the motor that was originally giving you trouble. If these look fine, remove the control box side cover to clearly see the control board. Take the motor cable in question and plug it into the empty A channel on the far right.
   Above the A channel and right below where the control card plugs into the main board, there is a series of white switches in a black plastic housing. It may be necessary to use a flashlight and magnifying glass to identify the switches marked STEP and DIR - they should match each other. On each set, numbers 1, 2, 3, and 5 should be switched off, and number 4 should be switched on. Take a pen or some other small pointed tool, and on each set, turn the number 4 switch off. Turn on the appropriate switch for the motor cable that was moved (1 for X, 2 for Y and 3 for Z). Make sure to do this on each set of switches. Turn the control box back on and try to move the motors with the keypad command. This may be a little confusing at first. If so, contact us.
   RBK and Alpha Boxes – Turn off the control box. Locate where the motor cable plugs into the driver, and swap the motor cable at the driver (If the Y or Z are at fault, swap with one another and go to VD [Values->Inputs/Driver Definitions] and change the Y and Z channel. If the X1 or X2 is at fault, swap with the other X motor). Then run the tool and see what motor the issue is on. If the same motor does not work, then it is the motor cable or motor. If the swapped motor is
now not working, the driver or the driver channel is the issue. See the Noisy Motor Troubleshooting documents on the Dropbox: \Dropbox\Tech Support\TROUBLE SHOOTING Procedures\Noisy Motors

**My motors are getting hot, is this hurting the motor?**

Probably not, if the tool is a gantry, standard, alpha or buddy tool then the motors can operate at temperatures up to 200 degrees Fahrenheit (just below boiling), this is not an ideal temperature, but if the motors have significant load on them they will get to this temp. http://www.orientalmotor.com/products/pdfs/2015-2016/H/Service_Life.pdf

If the tool is a Desktop, MAX, or HandiBot motors can operate at temperatures up to 260 degrees Fahrenheit as they can dissipate heat much more quickly than the larger motors. This, once again, is not an ideal temperature.

**Stalling/Stuttering**

**My tool stalls/binds makes a screeching noise when I move to (some spot on the table)**

DT/Handibots – See Ball Screw Motor Alignment

DT/Handibots – could be clogged bearings – clean and try again.

**My tool stutters while it’s moving**

Could be some of the settings mentioned in the Windows Notes section of this guide. This is the best place to start when checking for these sorts of errors.

If using a laptop that’s not plugged in/low power, this will cause the serial stream to be sent in packets rather than a smooth stream.

Depending on the version of software used, make a baseline test on the tool’s communication speeds. If the version is unknown, check the ShopBot software’s Command Console under Help->About.

For 3.8.x versions, give the tool a command to move over a distance of at least a foot. Do this through the command console by typing a command like: MX, 20 (Move->X axis, 20 inches).

After the move command completes, go to Utilities->Diagnostic Information. The last value on the bottom right of that list should be a value called Packet_et. This is a rough check on how long a command takes to communicate with the controller. This should result in a value of ~35 or less.

For 3.6.x and lower, there should be a program in C:\Program Files (x86)\ShopBot\Diagnostics called USB Speed Test. Perform the test and the tester will display a percentage. The percentage should be 75 or greater.

If these tests result in a poor communication speed, replace the cable connecting the PC to the tool.

**My tool stutters while moving in the keypad but not during cut files**

While using the Keypad, the movement can sound rough but is not damaging to the motors. It sounds this way because of how the keypad sends step commands to the drivers. If the tool
sounds smooth during cut files, then all is fine. Try remedying this noise by going into Values- >Unit Values and changing the setting “Disable Res Shifting” to a value of 1.

ATC Issues

*When I cut tall materials (1-2 inches) the dust skirt hits them when attempting a tool change*

Going too tall with cutting material will create interference issues.

Shift the mounting location of the brackets from the top of the bar mounted in the 3rd slot up on the rail to the bottom of the bar mounted in the bottom slot. This will move the bar up approximately ¾”. This is not recommend because the tool will have to be re-calibrated using the CN74. CN72, and CN73 routine.

Spindle/Router Issues

*My router will not turn on.*

If motors are working but the router won’t turn on:

- make sure the interlock key is engaged
- make sure the tool is turned on, and all the remote stops are reset
- check if the router will turn on when it is plugged in directly to a power cord (rather than the control box)
- check the fuses with a voltmeter (should get the same voltage on either side of the fuse – should not be a significant voltage drop) or check continuity across these fuses with the power off.

*My spindle will not turn on.*

If motors are working but the spindle won’t turn on:

- make sure the interlock key is engaged and the VFD is displaying a value
- if the VFD does not display anything, and it’s an Alpha tool, check the control board (which has a setting of either spindle or router [with a switch or a jumper]). Ensure the “SPINDLE / ROUTER” section on the board is on Spindle.
- make sure the tool is turned on, and all the remote stops are reset
- check whether the spindle comes on with the C5 command (spindle warmup). If it does, then the file is not telling it to turn on. Send the file to support to be checked.

VFD

*My spindle won’t start and the VFD is displaying [some short, indecipherable code].*

See VFD User manual for a table of all the codes. These manuals are located under shopbot docs – accessories (as of 8/2016). These manuals explain what all the error codes mean.

The best course of action is to contact Technical Support with details of the issue.

If attempting to correct the issue, make sure to press reset before retrying (alpha models).
The error code is EF4

The EF4 error is an External Fault on input terminal 4. This means that a terminal in the VFD has faulted (this terminal is for the thermal sensor in the spindle). Most likely, the issue is a wire has pulled out of a wire tie or terminal in the VFD.

Loosen the four bolts in the corners of its faceplate to open the VFD panel and view the cabling. There is an opaque wire crimp inside of the VFD with a red wire going to SC. This wire crimp is the most likely place where a wire may have pulled out.

Check also the SC and S4 terminals.

Z-Zero Plate

Normal Use

When doing the Z-zero routine, always first check to make sure that there is electrical continuity on that circuit. Hook the clip either to the collet nut or to the shaft of the bit, and touch the plate to the bottom of the bit. Watch the computer screen while you are doing this - On the red position window in the ShopBot software, there is a row of input/output lights... Input #1 should light up when the plate touches the bit. If not, check the wiring to make sure everything is tight. Aside from the control board there is a grey WAGO connector that the wiring connects to. If the wires are not aligned correctly in this connector or are disconnected from the WAGO connector, the plate will not work.

If there is continuity, run the Z-zero routine. Type in a C2 command, and the software will prompt to make sure the clip is on the bit, and positioned over the plate. The machine will run the routine and zero the z-axis automatically.

Troubleshooting

Zeroing plates need to be hooked up correctly to avoid issues. If the zeroing routine doesn’t work, the wrong input may be specified in the Tools->ShopBot Setup routine, the clip may not be hooked up to ground, or the clip may be connected to the collet or the spindle shaft instead of the bit.

Other possibilities: the plate may be on a conductive surface with nothing in between, or there may be a blank value for the Safe Z Pull Up in Values->Cutter Values.

Indexers

My Indexer is cutting most of my blank, but leaving a swath of material un-cut

Check unit values and gear ratios (see Unit Values section, and document Setting Unit Values – on website under Maintenance).

My indexer is turning way too fast/too slow, or cutting strangely

Check unit values (above).

Go to Values->Display Values and check units of B-axis (should be degrees, not linear)
Partworks/Aspire/VCarve

Descriptions

Partworks = V Carve Pro. These programs are almost identical.

Aspire = V Carve Pro with extra 3D capabilities.

Help/How To

There is an excellent reference within the program. Click on Help, then Help Contents, which will open an interactive PDF file which allows for clicking on each area of the screen for detailed information about each tool and feature.

All Video tutorials:

http://www.vectric.com/support/training-material/aspire.html

Video tutorials are divided into two categories: “2D Design,” which covers the basic interface and the drawing/design tools; and “2.5D Machining,” which goes over toolpaths, machining, and advanced projects. The interface is the same for V-carve and Aspire.

Also useful:

http://www.vectric.com/

“My Computer Crashed and I need to install partworks/Vcarve etc on a new computer”

ShopBot Support has links to download older versions of software.

Install codes for ShopBot customers can be retrieved from Support.

Where can I get 3d models?

Ready to Cut:

http://cncminiprojects.com/project-shop/

http://www.vectorart3d.com/store/

How do I tell if I have a standard license or educational license?

It may be indicated on the User’s Guide/Assembly Manual.

Also check on a PC that it is currently installed on:

- Open the start menu and type in Regedit.
- Go to Registry Editor.
- Check for the License folder in HKEY_LOCAL_USER\SOFTWARE\Vetric\VCarve Pro - ShopBot EditionV8\License
- And check for it in HKEY_LOCAL_MACHINE\SOFTWARE\Vetric\VCarve Pro - ShopBot EditionV8\License

If the folder is in Local User then it is a standard license.
If it is in Local Machine then it is an educational license.
**Command not currently supported**

If a cut file was created and an error of “Command not currently supported” appears when trying to run it, it is likely that the wrong post processor is being used for the tool. The correct post processor will depend on the version of ShopBot software used. Find this version in the SB3 software by going to Help->About.

If running version 3.6.x or newer, be sure to use the Post Processor called ShopBot TC Inch or MM. The post processor selection can be found in the save toolpath location of the design software. Before clicking the save toolpath button, there is a dropdown menu that has the post processor list.

If running a version earlier than 3.6.x then an older post processor is necessary:

1) Open a folder and (depending on the version of Windows) either “Organize” in the top left of the folder, or “View” in the toolbar will be visible.
   a. If in Organize, open the “Folder and search options” option and go to step 2.
   b. If in View, select “Folder Options” and go to “Advanced Settings”. Go to step 2.
2) Find the Hidden Files and Folders category and change the value from don’t show to show hidden files and folders, then hit OK.
3) Go to C:\SbParts\PartWorksPosts\PartWorksPosts_ARCHIVAL
4) Copy the file that is in this folder called ShopBot_Inch.pp.
5) Move the file to: C:\ProgramData\Vectric\VCarve Pro - ShopBot Edition (or aspire)\V8.5\PostP
6) Restart the design software. When saving the toolpath, there will be another post processor to select (ShopBot Inch).

**Training/Use**

**How Do I...?**

Refer to training, documentation, videos, anything on our website that helps.

**How do I restart a paused/stopped cut file?**

Use the FG (File->Go To Line/Single Step) command.

This command opens a part file load window. Select the file to restart and click the green Start button in the Red Position Window. This will open the “Setup a Re-start” window.

Select the “Setup a Re-Start of this file” option, and enter the Line Number to start from. Click ‘GO’ and the tool will move, and prompt the user to turn on the spindle, change bits, and anything a normal file would, but it WILL NOT cut at this point. Once it has moved into position, click “Run From Here”. At this point, the tool will plunge into the material and begin cutting again.

Here is a video on this:
https://www.youtube.com/watch?v=OLY1btpEHqo&feature=youtu.be&list=PLf632tVju0dEUyrGJYCKc5BF7bxflefNQ&enablejsapi=1&rel=0&showinfo=0&wmode=transparent

**New Owners:**

Review the Quick Start Guide, then surface the table (using table surfacing tool or CR).
Check out the Ready-To-Go Projects on our website:
http://www.shopbottools.com/mSupport/projects.htm

Proximity Switches
The XY homing routine is a great way to set a consistent zero point. It uses the proximity switches to determine the XY zero. Ensure that the Z-axis is at a safe height and won’t hit anything. Open the control software and set to move/cut mode by typing C3 into the command box. The software may prompt to confirm running the command - click OK. The tool will touch off each proximity switch and set itself at zero (which can be seen in the red position window).

To adjust where it sets itself after running this routine, click on the Tools menu, then Shopbot Setup. Click through three windows to get to the screen that sets parameters for the XY homing routine. At the bottom of the screen, input the coordinates for where zero will be set in relation to the prox switches… .5, .5 is the default, but it can be set to anything. When finished, click through to the final screen and click “I’m done” - otherwise the new settings will not save.

Chip Load

Maintenance
Docs
Website
http://www.shopbottools.com/ShopBotDocs/maintenance.htm

Contains lots of good maintenance documents. Best one is “PRS Maintenance Schedule” under “PRS Gantry Tools”.

How often should I?
See docs. Often, times are given in terms of machine hours. Many customers have found it helpful to get the ShopBot Odometer – a program Bill Young Wrote a while back that tracks the hours the tool has been running:
http://www.shopbottools.com/LabFiles/odometer.htm

Motors & Pinions

Pinions
They wear out and need to be replaced.
The set screw must be tight.
Backlash will happen if worn or if the set screw is not tight.

**Squaring up and tightening YZ Car**

*General Squaring:*
See SBG 00203 under Maintenance on website.
Square machine using end stops.
Check diagonals.
Check diagonals of a rectangular cut.
See SquaringPRSTools document (on website under Maintenance)

**PRT**

*Worn Down V-Track*
Upgrade Time. Need Hardened Steel Rail/Rack Set

*Driver Died*
Use the accessory Slot (change switches) or upgrade (4G/RBK).

**PR**

*Controller Died*
Upgrade Time. RBK only option.
SB3 Uninstall/Reinstall Procedure
Follow the software uninstall/reinstall procedure on pages 3-5 of this document: http://www.shopbottools.com/ShopBotDocs/files/UninstallandReinstallSB3.pdf

Windows Notes

ShopBot 3 and Windows Notes (Standard User):

The PC running ShopBot 3 will need some special setup to prevent communication breaks caused by background processes or normal Windows Processes.

Ideally, the PC will be at minimal usage.

Below is an example of an OK setup. There are no processes greatly effecting CPU usage and there are 4gb of RAM unused and available.

Windows Settings and Processes:

Change the User Account Control by first performing a search from the Start Menu in Windows 7 and 10 and by swiping in from the right edge of the screen and selecting the Search icon Windows 8. Search for “UAC” or “User Account Control”.

Below is what the UAC settings window should look like, where the slider is set to Never Notify.
To change the Power Options, open the Power Options by perform a search just like the UAC settings, except this time search for “Power Options”.

Once Power Options is open, click on “Change Plan Settings” for whatever plan is selected. This will bring up the full “Power Options”.
The currently selected plan will be have its radio button selected:

Expand the ‘Sleep’ option:

- Set the ‘Sleep after’ and ‘Hibernate after’ options to ‘Never’ by typing a value of 0 (zero) minutes.
- Set ‘Allow hybrid sleep’ to ‘Off’.

Expand the ‘USB Settings and set ‘USB selective suspend setting to ‘Disabled’.

Click OK to save these settings.

Search for “Windows Update” the same way prior searches were done.

Once “Windows Update” is open, select “Change Settings” in the left hand pane.

**Note:** Windows 10 does not have this same functionality. To circumvent a majority of Windows 10 update interruptions, set the computer to airplane mode or disable the Wireless Adaptor on the computer.

The figure below shows the desired Windows Update settings. Do not allow the computer to check for updates unless specifically desired.
Look back at the Task Manager. Go to the ‘Processes’ tab, and sort the tab by Memory. View the programs that are actively accessing the physical memory the most. Programs utilizing excess memory and are unnecessary should be noted in order to uninstall or change their settings.

Do the same for ‘CPU’ utilization in Task Manager as necessary.

Once problem programs are noted, head back to the search panel and search for “Uninstall”. Select “Programs and Features”, and sort by name or date installed.
Address any programs in this list that were noted earlier. Remove or disable any program that can perform scans or updates automatically in the background. This includes things like antivirus, firewalls, antispyware, iTunes and game services.

Refer to Google if a specific setting or process mentioned in the above steps cannot be found.